Server 2016 vs 2019? Anyone using for E3.x?

Is anyone on W2019? Looking into the Release notes for the latest Empower 3.6. It lists only Windows Server 2016. Our IT department is fully on W2019 and questions installing new servers with the old version. I don't see any significant difference. Any comments welcome! 

Anyone already using E3.6 or planning to migrate? Oracle DB for all prior E3 release is going out of support. So IT is forcing us to stop using E3.4.3 in the next few months! Ouch. ~

Will force a full fresh install even though it is really a 'minor' E3 upgrade. Will also deploy new DP and Agilent layer.

I do like the new version name.

regards John

Answers

  • Oracle has extended the security support until July 2022. So far this is only for 12.1.0.2. We have a slight reprieve and are still moving forward with E3.6.0 plans in the fall. So far Oracle has not changed the end-of-life date for 12.2.0.1 (March 2022) or 18c (June 30, 2021). 
  • I guess the good news is that 2019 allows you to run as 2016...
    I think that's what we did on our 4/2020 installation. We still have some IEEE stuff in the lab, so we're not moving past FR5 SR4 as anything further does not support IEEE.
    I still have a couple of client PCs that are not up to this version because they're running W7 and I don't want to have to install twice...
    Didn't we have a major Oracle upversioning just ~2 years ago?
  • The upgrade guide for E3.6.1 was just posted so Server 2016/2019 support is officially tested. While I agree and don't see a big deal some auditor may not. To update or not to update; that is the question. /pain
    W7 can still purchase security patches and I am sure there are a lot out there. E3.6.1 has this Restriction: The installation of Empower LAC/E 3.6.1 is not supported on Windows 7.
    To further align our products, after the release of Empower 3 Feature Release 5 Service Release 4, Waters no longer offers Empower defect corrections or enhancements related to IEEE control in any release of Empower. As a result, support for IEEE instrument control ceased in all versions of Empower after the release of Empower 3 Feature Release 5 Service Release 4. If you use IEEE instrument control beyond Empower 3 Feature Release 5 Service Release 4, it was not tested.

    They also recommend only W10 drivers so those old IEEE instruments may not work, or they might. You would have to test. For those few W7 Buslace cards it will still connect to E3.6. Hopefully you can budget for some newer equipment. We did 2 years ago when we went E3.4.3. The older any HW the more likely to slowly or suddenly die. Might be good to make a disk image, I would if it was critical. ~ John


Sign In or Register to comment.