Capillary voltage not activated xevo tqxs

Options
I have a problem that is recurring. Intermittently the capillary voltage is turned off and not activated. This happens in the middle of my runs. It starts working if i put the ms in standby and reactivate it. No error message is given so it will run entire batch and consume samples but signal is zero of course. I run 95 %ACN 10mM AmAc at 0.6ml/min and=ES- 1.9kv. Any ideas do I ned new psu for source?

Comments

  • MarcNoble
    Options
    Hi Per_oxid,

    The problem that you describe could be an issue with the power supply, but before going that route, you may want to rebuild the probe if you haven't already.  There are multiple reasons that the probe could be intermitted shorting out but the most likely one (outside of the PS) is damage to the conductive sleeve that transfers voltage from the probe body to the capillary itself.

    700004292 - ESI PROBE SPARES KIT

    Good luck!
    Marc
  • per_oxid
    Options
    Thanks for the suggestion. This has happened occasionally for some time. Now the last time was after pm with new probe, latest masslynx 1045 and new firmware module. I thought it could be software glitch. It is not a frequent problem so I have been waiting to start service request. I think it is psu since it happens in longer runs with mrm methods that have alternating blocks of ES+ and ES-.  I dont think it has happened in methods without polarity change. Usually at least 30 samples into the batch. It has now happened around 4 times running around 800 samples. There is no error in log and system will run the samples without capillary voltage, this is bad since I have very little sample volume for rerun. I got feedback from other user with same problem for xevo, it was solved by new psu in that case.

     I wanted some more info before contacting service but 4 times the capillary voltage has stopped in a run and needed restart then it is a problem that needs fixing. I really appreciate the response!