Empower custom field bracketing %RSD


I am trying to make a custom field for our bracketing samples, but I don't know how to approach this.
I did make a custom field for our System suitability (SST) and it works, but when doing almost the same for the bracketing it doens't put it in the right section.

I have included the names, formules etc. I am using.
SEC Standard is our SST, 6 injections. (Label = SST)
Bracketing is 1 injection. (Label = BR01, BR02, BR03 etc. )

As you can see te Pc_RSD_SST_SEC is good, but I want the bracketing samples in the Pc_RSD_BR_SEC column and not in the Pc_RSD_SST_SEC.

I want the %RSD of the resolution of the combined Bracketing samples.

Best Answer

  • Jovvor
    edited November 2022 Answer ✓
    Hey Lidia,

    # cannot be used as wildcards you should either use ? or %.
    The % returns all possible values for your label while ? only replaces the character it replaces.

    Therefor the formula would better be

    BR%.%..%RSD(Resolution) or BR??.%..%RSD(Resolution)


  • Hi Jovvor,

    sorry for the late response.
    I just tried to use both, and it solved it partially.
    I am seeing now in both rows data, which I do not want and I don't understand why the IgG is at 0.0.

    I want the SST to be at RSD_SST and the BR at RSD_BR.

  • Hi again,

    Ok, so now I know why it's 0.0, because the resolution is pretty much the same (duh) :) 

    As for the rows, I think this is just how it is. It looks up everything and then adds it where it can, it's still separate data.

    Thank you for helping!
  • You could try specify the Sample Type in your custom field. But it will still fill out the field in every same Samply Type.

    Or you could try and play around with Summarize custom fields incrementally.

    For your SST it will only calculate resolution for those injections, if you enter it like this.
    But within the results of your Bracketing standards it will still add the results of your SST's (Label reference is optional btw)

    I have't tried but maybe the Clear Calibration erases the fields within your result.
    But that is just a hunge as I did not try this.

    Kind Regards