Calibration curve not calculating amount/not showing up in Processing Method -Empower 3

I created a standard curve for an analyte in Empower 3, and it worked and shows up in the Curves tab of Browse Project with the equation and R^2 and everything. 

I can view the standard curve and associated data when I am in Review for just from those standards from the Calibration Window in Review. 

However, when I then inject a sample using the identical Method Set on the same system and view results, the Amount column is blank and nothing is being compared against the standard curve I created. 

Likewise, when I toggle to the Calibration tab from Review and select the Analyte from the dropdown it is just blank and shows no curve or data. I also have a Q20 code for the Analyte in the Peak Codes column but I'm not sure what that means. 

Does anyone have any ideas why it might be that Empower 3 is not comparing Unkown's of this analyte to the Standard Curve? Thank you very much in advance 


  • Hi Procknor!  There are loads of reasons that Empower shows the Q20 code in the Waters Knowledge Base.  Maybe try some of these articles.

    From my experience the most likely reason is a "clear calibration" step at the end of a sample set, or a very minor mismatch in analyte name (upper/lower case counts).

    Good luck!
  • Hi MarcNoble, thank you very much for your response.

    I had already checked out those top two articles about this issue before coming here to ask because it claims the cause for what I'm experiencing is that the standards were run with either a different system name or run with a different instrument method than the unknown samples, but this is not the case. 

    Both the standards and unknown samples were run exactly the same way with the same method set and on the same system. Not sure what I am doing wrong.
  • It sounds like you may have run a standard curve in one sample set and samples in another. 

    If correct, then you may need to manually load the calibration curve. To do this, just pull the sample set that the samples were run in into review. Switch to the calibration curve window and select "Options" followed by "Select Calibration...". If there are any valid calibration curves to be used for the methods they will be listed in the resulting window. 
  • Thank you shaunwat, I tried your suggestion and when I went to select the calibration from the list under options->select calibration I noticed that the "Date Calibrated" column is showing a random date and time when a sample set of Unknown samples were being run and no standards or calibration were being performed. Maybe this is why it is showing blank?

    Is there something I need to be doing when running my unknown sample sets in order to prevent the software from updating the calibration when I am not intending to? Thank you again
  • Just don't use the clear calibration function when running the sample set, or processing the sample sets. That should clear up the issue for you.