Installation of Empower FR5 Personal on Windows 10

Hi there,

I'm at the very start of my Empower journey and am having a problem with the installation. I have performed all the prerequisites and the initial installation and should be at the point of installing drivers and registering licenses. Initially I have a database error on opening Empower but after opening port 135 in the firewall, this has been resolved. However I now get the attached error and I'm not clear what to do next?

Any help and ideas welcomed.

Kind regards,

Answers

  • Welcome to E3, I have seen this warning box before also. There can be a license and/or a database issue. Make sure the SQL server and listener service are running, start them if not. Then use the license utility to add your base E3 Personal license. While it is not hard it can be a pain. Details are covered in the Admin guide you can find on the Waters support site. ~ Regards
  • Its an installation of Empower 3 FR5 personal, so the DB should be the locally installed Oracle version that gets installed by default. However I do not seem able to get a connection to it.

    I've now uninstalled Empower and tried again from scratch, but do not seem to have got any further forward.


    It looks like it should be a simple fix to me and I have the installation guide, but as with all guides, they are good at detailing what is meant to happen, not what isn't!
  • Did you confirm (run verify files) the E3 install and reboot? Are the listener and SQL services running? You didn't say if the base license is applied. Look over the steps in Empower 3 FR 5 Install Config guide 3.2.5

    Note: You can activate your option licenses later, but you must activate the base license
    first to access Empower 3 software.
    10. On the Load and Activate Your Software Registration File page, browse to the location of
    the Software Registration file you created using the Waters Licensing Wizard, and then
    click Activate. November 18, 2019, 715006184 Revision B Page 56

    One of these tech notes may help you ~ https://support.waters.com/Special:Search?query=listener&type=wiki

    Let us know how you solve it! 
  • Okay, I have determined where the problem lies and have worked around it to complete the installation and activate my licenses. Basically if the laptop I am installing on is connected to my WIFI, Empower cannot/will not connect to the database. I deactivated IPv6 prior to installation, so this is not the problem. Any further ideas my connecting to WIFI could kill the DB connection are very welcome.

    Thanks for your help so far!
Sign In or Register to comment.