One of my empower client showing 12 hrs time format instead of 24 hrs format

client settings are correct in bios, and registry 24 HRS FORMAT

Comments

  • pls provide solution
  • Check your Windows Region settings. Under the date and time formats there are formats for *short time and *long time. To change to 24-hour format, on the Short time drop-down list, select HH:mm and on the Long time drop-down list, select HH:mm:ss.



    Normally this comes from the Active Directory Domain policies and could need to be updated on this machine. I don't know of any setting in Empower that would over ride this. This is an important audit issue to get right on every machine!
  • If you want to try to force an update on that machine for your group policies, open a command prompt (as admin) and enter: gpupdate /force
    this should push any missed changes through. If there are problems with implementation or communication of AD and/or group settings, they'll show up as Windows events after trying this command.
Sign In or Register to comment.