Include Duplicate Results not working for a set of standards

Can someone help me with this please? I'm using Empower 3 report method and I want to sign off on a series of standards which were set up as Bracketing with overlap. I have 2 actives, A and B, A is processed at 220nm, B at 230nm. So I use 2 derived channels called 220nm and 230nm in my method set with different processing methods associated with each. So I have a set of standards in the middle of my sample set which were used twice in calibration and I don't want these duplicate areas included in the table for %RSD. So I order the table by Date Acquired ascending, and filter by Channel Name = 230nm, and Peak Name = B and Sample Type = Standard. And I make sure to untick "Include Duplicate Results" in the peak table. Works perfectly fine for peak B but not A for some reason.

Unless the include duplicate is ticked for A it just wont display anything, despite being ordered and filtered by the exact same set of conditions as B- so a table ordered by Date Acquired Ascending, filtered by Channel name = 220nm, Peak Name = A and Sample Type = Standard. Nothing....I just keep getting a message saying peak table doesn't match results. Ive tried ordering by processed channel description, excluding the Result ID with the duplicate label, grouping by Name etc, but nothing works! Any ides whats going on here or is it a known bug?

Answers

  • Years ago, I ran into a similar issue with bracket standards where it was even just one channel and one component and Empower wouldn't consistently perform correctly.  I suppose I thought at the time, the reason why the duplicate results checkbox wouldn't work was that it created two different result files associated with two different calibration curves and perhaps Empower then didn't see those as true duplicates.  My resolution at the time was to create a custom field and use that to filter the table.  It's perhaps not the most elegant solution, but it works...

    Field: SameExists (creative, I know)
    Field Type: Peak
    Type: Boolean
    Search: Result Set Only
    Peak Type: Founds and Groups (because I wanted one field for all projects/circumstances)
    Use as: Text
    Formula: EQ(Replace(SAME..(Injection ID), 0) Injection ID)

    In the reports, you can then set this as a filter characteristic.
  • Thanks a lot for that. The way I solved this in the end was to exclude the duplicate Result ID as a filter condition in the report method Order by tab. I couldn't figure out any other way. Ill keep your custom field handy for when this situation pops up again, thanks.
Sign In or Register to comment.