Run not advancing to the next injection: timeout (RI/PDA)

We have a W2998 and a W2414 attached to our e2695.  I can run a sequence on the W2414 without an issue (only detector specified in the Inst Method is the W2414) but when I run a method with the W2998 (the W2414 is not specified in the Inst Method) it will run the first injection and then give me this error:  Instrument Failure - End of run wait timed out at 811.0 seconds.  No reply from W410.

1.  The front of the RI says W2414 but in the software it is listed as a W410.  Cause of the error?  Cause for concern?  Or nothing to worry about...?

2.  I imported our runs from an older version and added a new Inst Method by hand as this would seem to be the only thing the software/hardware could complain about.  Doesn't work for PDA sequences.  I built a project ground up; same issue.

3.  Our PDA runs WILL work if we take the RI out of the system configuration.

4.  Kinda unrelated but the sensitivity on the RI is at 4 but we run it at 64 during a sequence.  Not sure how to change this so that when I purge (prior to sequence, done manually) I can see the variance of a 64.  Is there any way to run a sequence that will equilibrate to the mobile phase, purge to the mobile phase, optimize the LED and then start?  We've been doing the first three steps manually because of the LED optimization and it gets annoying not having flexibility in determining the order of my runs since I am always having to start with the RI run (assuming the PDA runs inject past the first injection Ha).

5.  I have 3 other instruments on Emp2 and they work with and without an RI perfectly.

Thanks for any advice/help in advance,
Heidi 

Best Answers

  • Accepted Answer
    I think you solved your issue in point 3. We always setup multiple Empower Systems to keep unused instruments off. First LC has all instruments while the others are just specific one.
    RD_LC_0xx
    RD_LC_0xx_PDA
    RD_LC_0xx_RI

    Firmware (FW) is something to worry about. If you are still on Emp2 I wonder what driver pack version is deployed? The release notes can help and are a good source for 2414 RI issues. Even if you can't run the latest, search for Waters Driver Pack Known and Fixed Issues for some juicy 2414 info!

    There are old W410 only instruments however it sounds like your 2414 is running in 410 emulation mode. You want to run with 2414! Much better noise filtering, neg polarity, etc. You need to verify your FW version and likely update. Check with Waters support to be sure.

    We are on;

      Firmware Version 2.10.48 (Mar 26 2015); Software Version 1.65.1464

    The instrument control panel will have a checkbox for changing the mode. You may have to remove the W410 from the Empower Node, reboot and rediscover so it sees 2414 correctly. We did on a new unit last year. It was listed as a W410 FW 2.04 /pain

    Updating the FW can be missed, see this;

    31754
    Instrument or software component: W410 RI During the upgrade of a W410 RI detector, the Autoloader application does not select the 2414 Detector [V2.10].sft file automatically.

    Good luck!

    John c
  • Accepted Answer
    Thank you; I'll look into the firmware versions.  

    About the instrument:  if I remove the RI from the configuration, it just becomes a figurative boat anchor.  It does seem that I fixed the issue myself after I posted here:  I added it in the Instrument Tree section and under channels.  so each method now contains both the PDA and RI.
Sign In or Register to comment.