Why am I getting a "Failed to store archive object to the database" ?

I have Empower 3 and every time I tried to copy data from one project to another I get that message. Now, I cannot even copy a full sample set because it only copies the first injection. I don't know what has happened since we haven't done any upgrade to the system and since September of 2019 I started to have this issues. I already check the table space and it has more than 10Mb of free space. So now, I have to copy the individual injections and click on Yes to continue to get it copy over. This is super annoying and slow me down since I have to click yes to each injection file that I want to transfer.

Answers

  • Is 10MB even enough though? I typically use 15 to 20 MB for even an average sample set. Try increasing tablespace and see if it copies then. The message centre may also give more detailed reasons as to why the object wasnt copied over so check that.
    Empower 3 user priveleges can include copying data so check this is ticked for your user type or group. Another possible reason for blocked data is your destination project may share the same instrument and processing method as the data you are copying. Because results are now linked to data in the destination project it wont allow the data to be transferred. Maybe copy it to a project which doesnt share any of the attributes like methods curves etc from the source. 
    The above applies to Full Audit Trail projects as far as i know. Turning off this option may allow free transfer of data between projects but i never tried it.
  • Thank you for your response but none of the things you mentioned are a problem. I am the administrator of the system. When I create the projects I assign them at least 150Mb of table space and increase it when needed and the projects do not have the Full Audit Trail activated. Prior to September 2019 I was able to transfer data without any problem. Then one day my Empower Client got disconnected from the oracle database. I have to log in again and since then my life have been a leaving hell.
  • Did you log an official call with Waters? They may have seen this issue. If you cant get more help here i would ring them up.
  • If it is just one client affected, definitely call your support team
Sign In or Register to comment.