Minimum ICF version

What is the minimum ICF version required to connect the Agilent 7890B? Currently we have 2.1ICF. In Configure DHPC we can find only 7890A. Please give your valuable answer. Thanks in advance. 

Comments

Sign In or Register to comment.