Waters 2695/PDA 2998 baseline issues

So I’m kinda new to HPLC. I am using Waters 2695 equipped with PDA 2998. I have several issues with / questions about the equipment:

1.       When I tried to make the calibration curve of atrazine, I got a noisy/drafty baseline. I’ve attached images to this post. Any ideas of how to fix that?

2.       When I tried to make the calibration curve of 2,4-D at different concentrations, there were no peaks at some concentrations! Any thoughts?

3.       What is the correct procedure for turning off the equipment? Just to flush the column with the more organic solvent and then turning it off?

I appreciate your responses.

Answers

  • 1. What's your detection wavelength? Method details (mobile phases, flow, isocratic/gradient, column ...)? What are your detector setttings?

    2. Peaks missing at lower or higher concentrations?

    3. You mean daily or weekly shutdown? We just turn off the detector in the shutdown method. As for column, firstly flush the column with 20% and then with 80% organic.

    4. Adjust the scaling setting in Review to get a "bigger picture" of the chromatogram. This is a bit too detailed and as such every baseline will feel noisy.
  • DavidHPLC said:
    1. What's your detection wavelength? Method details (mobile phases, flow, isocratic/gradient, column ...)? What are your detector setttings?

    2. Peaks missing at lower or higher concentrations?

    3. You mean daily or weekly shutdown? We just turn off the detector in the shutdown method. As for column, firstly flush the column with 20% and then with 80% organic.

    4. Adjust the scaling setting in Review to get a "bigger picture" of the chromatogram. This is a bit too detailed and as such every baseline will feel noisy.
    Thank you David for your reply. Here are your answers:
    1. My conditions were:
    Column: Nova-Pak (R) C18 4um (3.9x150mm)
    Mobile phase: 55% methanol, 45% water
    Flow rate: 1 uL/min
    Wavelength: 254 nm
    Temperature: 40 oC
    Injection volume: 10 uL

    2. Peaks missed everywhere. Like for example, I had good peaks for 1 ppm and 10 ppm, but for 5 ppm there was no peaks!!

    3. What for both of them? Just flushing with solvents and then turning off?

    4. I'll try to find how to do so. Thank you.
Sign In or Register to comment.