Very annoying glitch in Empower 3?

Has anyone ever experienced this? When zooming into a baseline of a chromatogram, either in raw data or results and making integration changes then pressing "Apply Method Set" button to apply change, the view automatically defaults back to full view, meaning you have to zoom back into your previous view to see what affect, for example, a gaussian skim or valley to valley had on your peak or peaks?


This never happened when using Empower 2- any changes you made then applied could be seen straight away at the exact same scaling that you were zoomed in. Ive only seen this when integrating 3D data with derived channels in it- so a PDA proc method with 2 derived "single wavelength" channels, and I always open up raw data and apply the method set to the set of data when I make any changes, is this a known bug in Empower 3 or am I doing something wrong with the method set or scaling? By the way its happened across several different method sets so cant be corruption of all of them plus I always run in Run Only mode with a method set that contains an instrument method and processing method. Any ideas??

Answers

  • Hi ,

    Not seen this annoying glitch , yet

    Could you lock scaling properties and save preferences perhaps ,, although that sounds even more annoying

  • Yes, I could do that but that doesn't really solve the issue. I never saw this problem in Empower 2 so it seems a step back if its a new feature. Im hoping there is a way around it though.
  • What installed service pack are you using ?
  • Its Empower 3 FR2, I cant find anything in the FR3 Service notes to say the issue was fixed.
  • The behaviour may have been changed to meet some specific customer request.
  • Is there a way to restore this back to the normal set up where it wont switch to full view do you know?
  • If you set the desired zoom, go to Scaling and then click something that indicates use or lock current view the view/zoom should remain even after using Apply Method Set.

    But it's not ideal, I agree.
  • edited May 9
    Hi David HPLC yes I could do that but its still not ideal for different sections of the baseline and applying method sets after processing events. Funnily enough this only happens when integrating 3D data with derived channels and not on 2D data...
  • I'm guessing that it happens only with 3D/PDA because you have a derived channel in the method set. 

    Just for curiosity's sake, you could try playing around with different processing method + method set combinations (PDA +no derived channel, LC + derived channel ...)
  • Hello - I want to have a better understanding of the issue.  I just took a 3D PDA channel into Review and opened and applied a method set.  I zoomed into the baseline, decided to change the Threshold and then reapplied the method set.  It did stay zoomed in.  I am running Empower 3 SR 3 which is the most recent version.  Please let me know if I have missed something.
  • Hi Neil, I wonder was the issue fixed for FR3? I am using FR2 and its a constant source of annoyance when processing 3D runs. Only for 3D runs, when I zoom in, add an event like detect shoulders, skim etc then apply the view flips right back to full view.It doesn't happen with 2D data. 
  • yes , this happens using Empower FR2 SR 2 hotfix 2 also

    Only option is to click 3D plot and  tab 'scaling' and 'Get values from plot ' - 3D

    Then to change click on plot properties (extracted chrom) and normalise scale

    yes , indeed annoying

  • Thanks for the replies all, it seems this issue wont get fixed until we upgrade to FR3..
Sign In or Register to comment.