calibration curve error

Hi ,

Something strange is happening when processing results

2 point calibration curve but intercept is  7.20x10Ttp18


ie typical curve Y= 3.08e+0.05X with R = 1.00000

Before processing results of unknown between standards are correct

When processed the amount results are all the same in that bracket

Is it using an old calibration curve ? .. but only has points  see attached

Thanks

Answers

  • sorry messed up image
  • Well .... as you are aware that calibration curve is all sorts of not quite right...

    Two things that I noticed:

    1. No level --- add a level to your calibrant in either your sample set method or processing method; where every it is you put such information.

    2. From the looks of your plot, though it has the x-value correct, it seem slike the y-value (peak area) is zero, which is contradicted by the response field in the table. So #1 again, but also check to see if the peak is being identified correctly.

  • Hi, increase your decimal places on X Value to 14 to confirm they are identical.
  • Thanks for reply

    Never needed in past to put in levels and worked fine

    Indeed y value = 0 (area) but 2 areas clearly shown in calibration table with amount

    x values identical to 14 dp = 13.02800000000000

    Processing method created from new and wizard seems to have worked and correct calibration curve shown  2.52e+0.05X and not -5.53e+017X+7.20e+018

    Suspect data corruption somehow in first bracket when processed


Sign In or Register to comment.