ICS DP4 for UPLC

Which is the minimum firmware for UPLC( TUV) with this ICS (DP4) in Empower 3

Comments

  • Hi Frao, which UPLC system are you using?
  • Acquity System. ACQ-TUV, ACQ-SM, ACQ-BSM
  • Hi Frao,
    The software requirements for ACQUITY systems are as follows:
    ACQUITY UPLC Systems were tested with Empower 1154 (ACQUITY service pack J or later) and with ACQUITY UPLC Systems Driver Pack, version 1.20A through ACQUITY UPLC Driver version 1.40 (DP1).
    Note: not all features currently available in v1.60 (DP4) are supported with DPs earlier than v1.40.
    ACQUITY UPLC Systems are supported in Empower 2 (Base code or later) with ACQUITY UPLC Systems Driver Pack, version 1.40 or later
    ACQUITY UPLC Systems are supported with MassLynx software version 4.1 with appropriated tested and support MassLynx SCN with ACQUITY UPLC Systems Driver Pack, version 1.40 or later.

    For all the functionalities of the TUV detector Driver Pack 1.50 or higher is necessary.
  • Thanks
  • Hi, We need the firmware 1.60.2274 for TUV.
Sign In or Register to comment.