Agilent 5890 GC problems

<p>We currently have three Agilent 5890 GC systems. We have also recently upgraded to Empower 3 FR2 from Empower 2.</p><p></p><p>Under Empower 2, we were using bus-LAC/E cards to connect the GCs. We had no issues with this. </p><p></p><p>Under Empower 3, we purchased an Avocent 8 port serial hub to connect our GCs. We have followed everything outlined in this document: <a href="https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CB0QFjAA&url=http%3A%2F%2Fwww.waters.com%2Fwebassets%2Fcms%2Fsupport%2Fdocs%2F71500044403ra.pdf&ei=C6HjU5K5C4eGyASZxYLoDQ&usg=AFQjCNERvNHVTY2ZD4M3GAeIwMtCUH9XDw&sig2=Hmjfzi1iuiYJOziTTEfBcQ&bvm=bv.72676100,d.aWw" title="https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CB0QFjAA&url=http%3A%2F%2Fwww.waters.com%2Fwebassets%2Fcms%2Fsupport%2Fdocs%2F71500044403ra.pdf&ei=C6HjU5K5C4eGyASZxYLoDQ&usg=AFQjCNERvNHVTY2ZD4M3GAeIwMtCUH9XDw&sig2=Hmjfzi1iuiYJOziTTEfBcQ&bvm=bv.72676100,d.aWw">https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CB0QFjAA&url=http%3A%2F%2Fwww.waters…</a> to the best of our knowledge.</p><p></p><p>We are unable to run more than one GC at a time without one (or all) of the GCs stopping part of the way through a sequence. No error messages are given. </p><p></p><p>Does anyone have any suggestions?</p>

Answers

  • Have you tried using the Avocent serial card instead of the hub? If that also doesn't work, you might just need to put the second GC on its own LACE.
  • Go back to the BUS-LACE boards! Serial is THE slowest means of controlling anything w/ Empower. If the BUS-LACE boards worked in E2, they should work in E3.
Sign In or Register to comment.