Message center errors

I have a remote facility that I manage that is generating an unusual amount of errors in the message center. The site has about 10 users of Empower and 6-7 instruments. The message center generates about 15,000 entries per week. This is a vanilla Empower 3 install.Clearly, I can't even begin to look through all of these errors as there are simply too many of them. However, the four most prevalent are:1. G1314A: signal run buffer full. Storing of signal data stopped.2. G1314A: Extract Data: Software has failed to append raw data to the instruments ring buffer.3. Oracle Error Error - OCI_INVALID_HANDLE4. Oracle Error ORA-00904: "PEAK"."ATM6_IMP_": invalid identifier.I can find next to no reason/explanation for any of these. Clearly, some are resulting from Agilent systems. Additionally, at an unrelated site and unrelated version of Empower (Empower 2 FR4) where we are also using Agilent systems... I have one system that simply stops. No error is given in the message center, no errors are listed in the sample audit trail. When you connect to the instrument the bottom status bar shows "instrument failure", yes none of the stacks in the system have a red status and the system is still pumping/heating/cooling like noting ever want wrong.Can anyone (perhaps people from Waters) shed some light as to what is going on here? My prevailing idea of gremlins in the system gives staff a good laugh, but I really think we would all like to stop laughing about this and solve the problems. Any help is greatly appreciated.

Comments

  • Hi,

    1&2) What ICS version are they using? This could be related to the improper use of shutdown methods.  If using a shutdown method in the Run Samples dialog box instead of required steps for shutting down the A1100 system, this error message is seen.

    3&4)  These are occurring because If a report contains empty fields (or a whole table is blank), check for custom fields that exist in the report method but not in the project. This will most likely be the result of copying report methods from one project to another.

    See waters website for further details, there is a tech note -TECN1851894

    Regarding your last issue,  are you using antivirus software, could be a network issue or hardware such as the cables, router, LAN cables, network card etc.

    I would suggest contacting your local Waters rep and they should be able to assist in all of the above issues and if need be they can escalate this to software support.

    Thanks,

    Sobia

  • Thank you for your reply on this.

    Forgive me, but I have never used Agilent LCs with Empower prior to my employment at my current company. How do I determine the ICS version for Agilent systems? It appears to be different than how I used to check it on the Waters systems I have used in the past.

    Also, along the same lines, what are the required steps for shutting down an A1100 system. Again, I have never used Agilent systems with Empower and this is something I was unaware of.

    As for the other errors: this is unfortunately what I was expecting. I can guarantee you that reports have been copied from project to project to project, which is something I am trying to put an end to that is not going very well for me. I had a feeling that I was going to end up manually cleaning up reports/custom fields. I've been putting it off because I can see myself losing a mountain of time in this. It actually might be easier and faster for me to simply create clean reports from scratch based upon what the analysts want to print.

    For the last issue, I would say yes to all of them. I suspect network cables, routers, and network cards. I know IT has kept cable length down to well under 100 meters. I worry about the old jet direct cards in these Agilent systems. As far as routers and other IT infrastructure is concerned ... I am a little worried there too. It takes upwards of 5 minutes to connect to an instrument to run samples in an Enterprise environment (sans Citrix), which is not right. As I mentioned, I have never used Empower with Agilent systems, but with Waters systems one could connect to an instrument in seconds using an Enterprise setup through Citrix. This made me worry about routing tables, etc currently in use as this problem seems to point towards more of a network issue on our end.

    Lastly, we are running antivirus and patching beyond what Waters recommends. I have tried to suggest that this is not a recommended approach, but I lost that battle. Mainly because the local sales rep for Waters told us that clients rarely follow those instructions and they rarely have problems. Again, I am at a loss here; companies for which I have previously worked strictly adhered to no antivirus and only applied Windows hotfixes which Waters approved.

    Unfortunately, I think all of these minor issues have combined to form a perfect storm of sorts, which is going to be increasingly difficult to troubleshoot...

  • We are running ICS version 1.06 at the site that is obtaining the first two error messages. My next step will be to ask staff how they are shutting down the A1100 systems at that facility.

    I will have to talk to IT regarding the virus scan times to see what is going on. I have a feeling that scans are not setup of off hour times.

    I appreciate all of your help Sobia. You have given be quite a bit of direction. Thank you.

Sign In or Register to comment.