Starting empower 2 with an error in Oracle

<p>Hi, I have a station with Empower 2 software. Systems department changed the computers name and if we tray to start empower software, an error in Oracle is displayed.</p><p>is there a possible solution?</p><p>do I have to reinstall the software? </p><p>Thank you.</p>

Answers

  • Hi ,

    Can you breif in detail please.

    1.Empower 2 set up as Stand alone or Enterprise Client/Server.

    2.Is it problem with Client PC or acquisition Lace.

    3.Provide the screen shots and oracle error .

    Simple solution would be  to roll back the changes done .

    Thanks

    Hari

  • Hi, I´ll try to give the most important  details

    We are working with Epower 2 personal edition. At the beginning the PC was working with the name CLI-41 (alone station) but systems department tried to conect the PC to internal network, for this reason they changed the computer status, that is to say, the member or user was CLI-41 but now is ARJCLI-41. I send  a carpet with the checksum and sqlnet files and the screen shots.

    I hope this information is useful.

    Thanks

  • Dear Victor

    Looking at the entries inside the sqlnet.log:

    The first thing you may need to change is the name of the PC inside your tnsnames file or inside spfile.

    I copied the corresponding line from the log you uploaded :

    (DESCRIPTION=(ADDRESS=(PROTOCOL=BEQ)(PROGRAM=oracle)(ARGV0=oracleWAT6)(ARGS='(DESCRIPTION=(LOCAL=YES)(ADDRESS=(PROTOCOL=beq)))'))(CONNECT_DATA=(SID=WAT6)(CID=(PROGRAM=C:EmpowerBinEmpower.exe)(HOST=CLI-41)(USER=CLI-41))))

    I am not sure about the USER = value but I think the user is still the same.

    THe value of HOST=CLI-41 does still indicate the old name of your workstation.

    Regards Reinhard

Sign In or Register to comment.