Returning to non interactive mode

Hi,We did an upgrade of our firmware and icops to 1.40.Afterwards we noticed that, when we close our console while priming/startup, we get a message "returning to non-interactive mode".Then the UPLC system stops priming.We even got this while doing a run, and this caused the run to be aborted.Now our IT want's us to shutdown our workstations every evening, but as we risk a "returning to non-interactive mode", we won't do this.Other who have this message, or any way to close the console without getting the message?ThanksBJ

Comments

  • This is a problem that we also experience. Here are some additional details:

    - We run Empower 2 FR 5 SP G via a citrix server.
    - I know this happens with our H-Class UPLCs, I have not checked with our classics
    - Exiting the Acquity console does not stop "priming" unless you are doing it as part of the "Start Up System" execution. So it crashes out of "runs" (startup or sample sets), not control panel functions.

    The message center does not record any errors, nor does the instrument report a failure. The QSM and SM both act as though they received a "reset" command (i.e. the SM displays the "homing needle" message), and the run immediately quits. This could be a problem in our GxP labs since runs could be quit without a failure logged. I've attached a screenshot of the dialog box.

    Thanks,

    Nate

  • Hi,

    We're also on Empower 2 FR 5 SP G (Hotfix 2) , so maybe that's the key?

    We can control our systems (all classic UPLCs) through Citrix, but we 've got the same problem with a "regular" PC.

    There are some plans to upgrade to SP H, but as we are also under GxP restrictions, this is not as easy as it sounds.

    Please let me know if you found a solution.

    BJ

Sign In or Register to comment.