Switching from SEC column to RP column gives pressure error

<p>Lately we've been doing both SEC and RP work.  Since we have a 4 column Column Manager it is quite feasible to do both in a short period of time.  In fact we are hoping to make use of SEC and RP in a 2D system we hope to purchase.  The maximum pressure conditions for the SEC columns are usually 5000 to 6000 psi but, of course, the RP columns have a much higher max pressure.  When we go from RP to SEC this does not present a problem but going from SEC to RP gives a pressure error and the system stops.  Is there a way to overcome this?  Our local system engineer told us to just start a new sample method with the RP column which does work but it means that we can't prime before starting the sample method.  It seems to me that if we have selected the RP column in the Acquity console the system should realize that it can take a higher pressure.</p>


  • Hi,

        Could you please share the method you are running and events so I can get a better understanding of when the overpressue occurs and what is causing it? If you could also share a plumbing diagram of the standard separation and an idea for the 2D separation that would be helpful. 


  • I am attaching two files.  The first is the SEC method and the second is the RP method.  The error comes when we have run the SEC method and then our student wants to start his RP samples.  Even though he has switched to Column 4 (which is the RP column)  he gets an error when he tries to set the flow rate to .208 because the pressure is about 8000 psi.  He has to actually start his sample method without establishing the flow rate.  Since we are using different solvent mixes for the two methods we would like to flush the system and let the pumps equilibrate before we actually start the sample method.

    As to the last part of your response I'm not sure how to give you a plumbing diagram.  I believe we have the standard Acquity set up with the BSM on the bottom, then the Sample Manager, then the Column Manager and then the PDA.  We don't even have the 2D system yet so I can't give you anything with that.

  • fazal


    i had this problem, almost same like yours.

    In your particular question, i can cofirm that your 2nd column either run dry or Buffer crystallisation occurs and third possible reason points towards micro orgnisims growth.

    Symtoms:"over pressure" as mentioned by you and main causes of this error are mentioned above.

    Solution: (1) Clean your column after each use with 90:10 H20:ACN for at least one hour and store your column in a recomended organic solvent.

                  (2) Before starting any analysis start with low flow rate and increase gradually up to yours method requirement(remove possible blokage).this will hardly costs you 5 mins.

                  (3) Use 1% Formic acid in (25:25:25:25)(MeOH:ACN:Isopropanol:Water) V/V% for at least 15 min if first two solutions doesnt work.

    All above mentiond step can be done automatically by using standard Empower Software.

    Hope my suggestions will help you to tackel the problem.

    I dont see any error in yours both instrumemntel methods.


  • Thank you Fazal for your reply.  We don't use any buffers in our system so there is no possibility of crystallization and we change solvents daily when we are running so I don't believe there can be micro organisms growing.  The problem is not really with the second column but with the software which does not recognize that the RP column can run at a higher pressure than the SEC column.  Once the RP sample set is started we can go up to the appropriate pressure with no problem.

  • rune


    Just a thought: Have you tried to close the run samples window and see if this clears the pressure limit so you can use the console to set a flow ?

    best regards

  • Hi Rune,

    Yes, I have tried that and it doesn't help.  Thanks for the suggestion though.

  • Hi,

         If I understand correctly you would like to prime the system before you run the RP method.The issue seems to be that when the system is primed today for the RP Empower still has the SEC method up which has a lower pressure limit. I believe one way you could get around this is to switch to the RP column then pime the lines by using the prime function within Empower by going to the sample method set and in the function column select the prime function. Alternatively you could load the RP method and set it to prime before running the actual reverse phase method.

         Do you think this woud work? If you like I can send some screen captures of how to do this.

    Best Regards,


  • Thanks Pete. That seems like it should work.  I'll give it a try.  I think I know how to set up the sample method to do this but thanks for offering the screen shots.