Instrument Failure upon injection

We are in the process of converting from our old data system to Empower 2. I connected a Waters 2695 and 2487 detector to Empower (we are using a networked system via Citrix).. The instrument set up is fine; however, every time we try to inject a sample, we get an instrument failure message.The 2695 indicates "Absorbance Detector Fault" while the Empower message center indicates "General Instrument Fault"We've already tried new IEEE cables, new IEEE addresses, new lamp and battery in the detector and several other things, and nothing seems to fix the issue.Has anyone else ever had a similar issue and is there a possible fix?ThanksJackie

Best Answer

  • Accepted Answer

    Based on the error I think the 2695 is trying to control the detector instead of Empower. I forget the exact location, but think it's in the Default method on the 2965. There you need to remove the detectors. Also under the 2695 config screen you need to set it to the Empower 2 controller. Finally check the firmware on the 2965, think it has to be version 2.1 or higher.

Answers

  • Hi ,

    As per details you have checked the IEEE Cable and addresses.Since your problem starts at Injection trigger,I would like to confirm whether the Inject Start out pu of 2690 connected to Auto zero of Detector .Attached the diagram for your reference.

    Kindly requestinmg to check and inform us.

    Connector B of 2690 PIn 1 and 2 (Inject start output ) to Connector A of 2487 Pin 10 and 11(Auto Zero)

  • Thank you! This appears to have solved the problem, at least on one instrument. Not sure why the 2695 would do this, but it's helpful to know for future use.

  • Thank you for your helpful suggestion. We did have the trigger wires connected as per the diagram, but that did not solve the problem on the one instrument. I still have a second instrument to test, so I will keep this in mind.

Sign In or Register to comment.