Agilent 1260 Run stopping early

<p>I have looked through some threads and didn't see an easy solution for this.  We are currently running the following setup:</p><p></p><p>Agilent 1260 (VWD (G1314C, Heater (G1316A), Autosampler (G1367E), Binary Pump SL (G1312B)) with firmware A.06.10 (so it's running as a 1200). </p><p>Empower 2 FR5 SP G, ICOP is 1.05.1094.  This system was qualified and an earlier run (using 5 minute run times) worked fine.</p><p>Now when we perform a run the system is stopping the run after 72 minutes of an 80 minute injection (several runs all stopped at 72 minutes). </p><p>The following messages have been seen in the Error Log:</p><p></p><p>G1367C: Signal runbuffer full.  Storing of signal data stopped.</p><p>G1314C: Extract Data: Software has failed to append raw data to the instruments ring buffer.</p><p>G1312B: Extract Data: Software has failed to append raw data to the instruments ring buffer.</p><p></p><p>Things we have tried:  rebooting stack and LACE, rebuilding instrument method and method set from scratch, building a new project.  Same methods run fine on other 1100/1200 systems.</p><p></p><p>Are there any suggestions on how to fix this problem?  We have seen the ring buffer error previously on 1100s and were told to not use the shutdown</p><p>method in the Run Samples window.  The runs where we are currently seeing the problem above aren't using any type of shutdown.</p><p></p><p>I also checked TECN1851782 and it talks about the Empower Instrument Support Service Pack 2 (ISSP2) but I'm not sure how to check if we have that installed.</p><p></p><p></p><p>Any help would be appreciate.</p><p></p><p>Thanks in advance,</p><p>Chris</p>
Sign In or Register to comment.