How to install WatersService after Empower is installed?

HiI have Empower 2 FR5 workstations connected to a Empower server. How do I install Watersservice after Empower Workstation is installed?When installing the watersservice I get an error saying it's not possible because Empower is already installed - Kjetil

Best Answer

  • BJBJ
    Accepted Answer

    Start > run

    Regsvr32 c:empowerinwatersserviceps.dll

    Start > run

    C:empowerinwatersservice –service

    Then go to control panel > administrative tools > services

    Properties of watersservice

    Startup type: automatic

    click start to startup the watersservice

    Good luck

    Bart

Answers

  • Hello kjbu,

    Tell me what you tried to install the watersservice? What folder you were in and file you executed?

    Dot

  • Hi

    I tried to install the WatersService by running the file DVD-drive:OptionsWaterServiceWatersServiceSetup.exe  on the FR5 install medium.

    The manual say to install the WatersService BEFORE Empower 2 FR5, but I'm looking for a way around this (copy files manually and install/start the service manually).

    Thanks,

    Kjetil

  • Hello,

    The instruction in the manual you followed is for installing the WatersService on a server on which Empower software is not loaded.

    The message says it is already installed so you need to verify the WatersService is not already running on the workstation.  Right click My Computer, select Manage then open Services and Applications.  Is the WatersService in the list?  If so, what is the Status? If it is in the list, then double click on the service and change the Startup Type to Automatic.  You can restart the service or reboot the workstation.

    If the service is not present let me know.

    Dot

  • Hi

    The only Waters service is "Waters DHCP Server".

    WatersService is missing. The computer has Windows XP as operating system becuse it has a Equinox serial card.

    Empower FR5 SP-H Personal is installed, and connected to our server by creating an oracle instance (have both local and server database access).

    Dot, any suggestions on how getting the WatersService up and running?

    - Kjetil

  • Thanks! That worked!

    Regards,

    Kjetil

Sign In or Register to comment.