Sample manager missing in Startup

Hi,we did an update to firmware 1.40 (both acquisition clients and instruments) and at the same time an upgrade to Empower 2 FR 5.But no we regulary have some problems with "missing" instruments.When we go to quickset, we can see all our instruments, but when we right click on the BSM and choose startup, we don't see our sample manager.Already rebooted the PC, StopAllAcquity processes, but none of these solved the issue.The strange thing is that it has worked already, and there weren't any further changes done since it has worked (one day everything was fine, next morning we ran in troubles).Attached you can find an example of what we (don't) see.Anyone has these sort of troubles before?Bart

Best Answer

  • RDRD
    Accepted Answer

    Because you mentioned upgrading to firmware version 1.4, I assume you also upgraded the Instrument Control Software (ICS or ICOP) at the same time.  An identical issue involving the BSM has been reported and the following remedy has been proposed:

    1) Launch the ACQUITY Console

    2) Select the Configure menu followed by Arrange Status Panels

    3) Modify the order of the status panels and select OK

    4) Close the Console

    5) Close Empower

    6) Launch Empower to see of the problem has been resolved.

    Please let the community know the outcome of this process.

    Good Luck,

    Rich

Answers

  • Thanks Rich,

    somehow it solved our problems!

    Any idea about how its possible that this steps solved the problem?

    Thanks for your help

    BJ

  • BJ,

    I'm glad to hear your issue has been resolved.

    When it comes to software, my comprehension is rooted in my observations rather than any deep understanding obtained through academic training or

    programming genius.

    However, as a Technical Support Specialist for Waters, I too have seen odd software behavior such as this and I am privileged to have access to

    internal documents (we call them Service Notes) which we use to document such events and their "fixes".

    When I read about your problem, I looked for and found a Note that tracked very similarly to your issue. The solution forces a file to be rewritten

    and saved. This corrects what had been an inadvertent omission in the System Startup tabbed dialog boxes.

    Your local Waters Service & Support representatives can access these notes as well. So, if posting to the community is not convenient, feel free to

    contact any member of your local team.

    Good luck,

    Rich

    ===========================================================

    The information in this email is confidential, and is intended solely for the addressee(s).

    Access to this email by anyone else is unauthorized and therefore prohibited. If you are

    not the intended recipient you are notified that disclosing, copying, distributing or taking

    any action in reliance on the contents of this information is strictly prohibited and may be unlawful.

    ===========================================================

Sign In or Register to comment.