6850 instrument methods not working

<p>Hi all</p><p></p><p>Wondering if anyone can help with a problem we are having getting an Agilent 6850 Series II (F/W A.05.04) and the older version of the ICS (1.11.1044).</p><p></p><p>No mater how we configure the IM, we always get "INVALID PARAMETER" errors.  The GC is communicating with the LACE and shows the operation parameters at the runsamples screen.  Below are the errors we got. </p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Type      Category       Time            Application       User            Project              Message</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           A6850 Setup Failed</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           Instrument Failure</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           Inlet; Gas Type; Invalid Parameter</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           Column; Inlet Connection; Invalid Parameter</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           Valve 1; Valve Type; Invalid Parameter</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           Valve 2; Valve Type; Invalid Parameter</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           Column; Column Inlet Mode; Invalid Parameter</p><p style="MARGIN: 0in 0in 0pt -14.25pt; LINE-HEIGHT: normal; mso-layout-grid-align: none; tab-stops: 18.85pt 70.6pt 116.7pt 176.35pt 221.35pt 279.85pt">     Error      Instrument     Time date    6850_GC                               Project X           F CPF OIM Mismatch</p><p></p><p>As far as we can tell the GC is operating correctly. It was recently qualifed by the vendor.</p><p>We do not have a handheld controller for the 6850>  Do we need one to change a setting on the GC?</p><p>Would the newer ICS help?</p><p></p><p>Any help you can provide would be approciated.   </p><p>J Danielsen</p>

Answers

  • We are using a 6850 Serie II FW 05.04 with the ICS Version 1.11.1044 under Empower 3.

    You can connect the instrument only via network.

    And you dont need to change settings on the instrument.

    We have this type of error messages only under the 6850 Serie A at the first connection.

    To connect this type of Instrument to Empower you need the handheld controller.

    To change the communication settings of the RS232.

    We managed to get the handheld controller from the vendor service for one week.

Sign In or Register to comment.