DriverInit Failed Report Publisher problem

HiWe have multiple users here that are experiencing "DriverInit Failed" error when applying sign offs at either Level 1 or Level 2.  They can no longer see data in Report Publisher until they exit and restart the Report Publisher.   We are running Empower 2154 SPG FR5 through Citrix.  We think we have isolated the problem to 1 Citrix server - is this something to do with the Waters PDF Generator?  Any other help or direction you could offer would be appreciated.RegardsSi

Comments

  • I've had the "DriverInit Failed" error on a couple of fat-client PCs when users have been trying to preview or sign data. It happened to us when the Waters PDF Generator wasn't available in the list of printers and faxes for the user. Running pdfqueue.bat in the Empower/Bin folder as an administrator solved the problem on our desktop installs, although we haven't figured out why the PDF Generator disappeared in the first place...

    Hope this helps,

    Kenny.

  • Thanks this has been solved although like you, we have no idea as to why the Waters PDF Generator disappeared in the first place.  Users do not have access to delete printers.

    Si

  • Hi,

    We have seen this on some clients at our site also and had to rebuild the clients to resolve the issue.  Thanks for the information Kenny.

Sign In or Register to comment.