No system access in a certain project with a specific user

<p>We use Empower 2 FR5 SP F (with Hotfix 1). </p><p>Since a few months we have sporadically a problem with access to a system using a certain project by a specific user. This user had measured with a certain system and project for a few weeks. After a few weeks the used system wasn't accessible with the respective project by the user. This happened without any indication for an error. After choosing project and system in <em style="mso-bidi-font-style: normal">Run Samples</em> Empower hang up during "filtering methods". Then Empower could only be closed using Windows Task Manager.</p><p>This problem is user-specific since other users had access. The "problem-user" had also access to the same system using another project. We exclude a problem with the system since the Empower node and connected systems were installed long before. The systems were also requalified and used by other users regularly since.</p><p>Waters support didn't know this problem and had no solution. In order to go around the problem we created first a new project. After 5 weeks the same problem occurred with the same system and the new project. This time we created a new Empower-user for the respective colleague. After 2 weeks the problem occurred again with the same user (new Empower-user). Unfortunately there were no errors in the event-logs on the client indicating any problems. The "File IQ" for the Empower-installation was also ok. After this I decided to re-install the Client completely (operating system + Empower).</p><p>Since we couldn't identify the source of the problem we are still not sure to have solved it. Did any one else encounter this problem? I would appreciate any information about that.</p><p></p><p>Regards,</p><p>Hauke</p>

Answers

  • Hi Hauke,

    I am not sure if this is exactlty the same problem, but we have seen something similar.  

    One of ourusers couldn't see projects in Empower. they are not runing anything, theri job is data checking. It was a long time user and nothing in their profile was changed, as confirmed by admins.

    We managed to pin it to the user's PC. The person could log into Empower on different clients and Empower was working fine.

    But, funnily enough, other users could log into Empower on that person's PC and it was working fine for them as well.

    Windows admins couldn't find anything wrong within Windows user profiles for domain and that particular local machine.

    It took complete rebuilt of PC, reintsall of Windows and Empower and looks like the problem is solved...

    I am not sure if it helps, but maybe gives some ideas.

    Cheers

  • Hi Katarzyna,

    The problem you described seems to be a similar one to mine. So the source may be also the same. Therefore I hope the rebuild of the respective client PC is as effective as it was for your problem. How long ago is it since you had this problem and did rebuild the PC?

    Best regards

    Hauke

  • Hi Hauke,

    I checked with Windows admins what they did. It looks like the problem was solved a month ago or so. The person who had that problem recieved a new PC about three months ago and that new PC refused to work correctly throwing the problems described below.

    I am Empower admin with very limited Windows admin previlages, so I checked all Empower (by the way we are running Empower 1 enterprise) related settings - they were correct and pushed the problem back to IT.

    I cheked with IT admin what exactly they did. IT admin took an image of good Empower client PC that they knew it was working correctly, wiped out completely what was on troublesome PC and restored the saved image on that cleaned PC.

    The person which had those issues is using Empower every day and so far didn't report problems, so we are assuming it is OK now.

    The annoying thing is that we didn't really figure out what the problem was.

    Cheers

    Kate

  • I experience this problem regularly where a user cannot access a specific system/project or even reciew data with in a project. The solution is always the same find a user that can perform the task and copy their profile (using Copy Prreferences in Configuration Manager) to the problem user for the specific project/s.

  • Hi podriscoll

    Your post was very helpful. The rebuild of the client pc didn't helped us. The problem occured again a few days ago, also on another client. But after copying preferences from a "functioning" user and project to the problem user and project the problem user has again access to the respective project and system. So this is a good way to go around the problem without creating new projects or users. But since this doesn't eliminates the source of the problem I'm still hoping Waters will provide us with a solution.

    Regards

    Hauke

  • I'm glad this solution was helpful to you. We can't identify the source of the problem so it will occur over and over. I have tried to create a default users account to set project and table preferences and use this to copy to all users for all projects but this process hung the database due to the large volume of archive loags being created every few seconds.

    I believe Waters are working on this issue, but not sure if the "corrupt user profile" issue has been logged with them.

    Pat O'Driscoll 

  • Hi Hauke

    This is typically a corruption of User Preferences causing the Run Samples Window hanging when it tries to populate the different areas in the window with data.

    We saw this quite often in Empower2 FR5. Since we upgraded to EMPOWER3 FR2 SR2 we see it only very sporadically.

    The most probable reason is that users do NOT log off from Empower using the Logoff button. So specific settings in the user preferences may get corrupted when the window is closed unexpected.

    It is always a good habit to watch users when they close applications.

    We had several users that were never logging off from the system. They simply powered off their client PC. With exactly that users we saw the corruption of user preferences very often.

    As podriscoll describes that this happens again and again for the same user I am brave enough to say:

    "root cause "in front of the PC"

    what to check: how navigates the user in the software

    mitigation : training

  • Thanks Reinhard for the additional information about properly logging off the computer.

    I have been struggling with this for several years (Empower 2 and Empower 3) and did not put it together that user logoff would be the issue.

    I'll follow up with the users next time this happens.

    Take care and thank you again

  • I tracked the problem to people who log onto more than one computer where the computers have different screen resolutions.    When they set up their profile to put the screen as they wish, it causes problems on the other screen.   I set all of the monitors to the same resolution and the problem went away.

    But yes, the fix is to reset their profile but once that is done the screen resolution thing prevents it from happening again.

    Donna

  • If the user has multiple user types and at the time of login, the user selects Advance and selects a user type with no Acquisition rights, e.g. Guest, Reviewer, etc. Ask the user to check the project header after  logging in to see what user type of the current login.

  • Hi Donna

    I never considered the differences in screen resolution as a potential source. However that makes for me perfect sense.

Sign In or Register to comment.