'Wavy' or 'Cyclical' Baseline

I have been getting a 'cyclical' or 'wavy' baseline on my UPLC coupled to Quattro Premier XE system.  At first, it was thought that there might be pump related issues on the Acquity, but the same 'wavy' baseline was observed even when it was disconnected to the MS.  The readbacks on the Quattro appear to be stable and gas flow appear to be very stable. Has anybody encountered similar baseline appearance?  Lotus

Answers

  • Hello

    If you have eliminated your MS as the issue, then it could be pump related. The simplest way to eliminate the MS is to see what happens when there is no flow. With the pump flow switched off does the MS trace settle down?. To confirm check the diagnostic channels, there are outputs for the pressure traces which you can examine. Does the oscillation correspond to the pressure fluctuation or not and if so then you can conclude it is the pump. It may be a check valve or blockage/priming issue of some kind. At Waters.com you can go to the UPLC troubleshooting section to verify. Or send the pressure trace (system pressure and or the individual pump traces) here for us to diagnose. Below is the troubleshooting help on the web site.

    Good luck,

    Liz

    http://www.waters.com/waters/gpl.htm?page=ts&ProductName=ACQUITY+UPLC&id=0&ts=1&product=33

  • Hi Liz,

    Thanks for the reply.

    If fact, it was eliminated that the UPLC was an issue because the baseline sent in the previous message was the signal from the MS that was disconnected to the UPLC (i.e., no flow).  We think it is the MS that giving us the trouble with the 'cyclical' baseline.

    Although there is no connection to the UPLC, attached is the UPLC plot during the acquisition of that baseline. The parameters appeared to be stable and therefore we don't think there is a problem with the UPLC.  Is there someone who can help me troubleshooting the Quattro Premier XE?

    Your help is much appreciated.

    Lotus

  • Lotus:

    Our Service Manager in your region has indicated that they will be in touch and he agrees it is the MS. If you ahve any issues please contact me directly.

    Liz

  • Hi Liz,

    The baseline problem has been resolved by re-adjusting ion count threshold on the MS.

    Thanks for your replies.

    Lotus

  • Great and thank you for letting us know.

    Liz

Sign In or Register to comment.