Windows 2008 Server

Is this OS supported? We are still on Empower 2 Enterprise, FR 3, SP C.Is windows 7 supported for Client machinesTIA,RLD

Comments

  • Hi RLD,

    For Empower 2, Windows Server 2008 is not supported. Our target for supporting Server 2008 (64-bit) is Empower 3, due out in Q4 of this year.

    Because there is no current version of Oracle that is "certified" for Windows 7, Empower 2 is not supported on Windows 7 at this time. If Windows 7 is being deployed as the corporate standard, I would recommend using it as a Citrix client in order to avoid the situation of having to load the Empower 2 client software directly. Again, the target product for supporting Windows 7 (64-bit) will be Empower 3.

  • Thank you. We shall plan accordingly.

  • One more question. Does this mean that 32 bit Windows 7 and 32 bit 2009 server will NOT be supported in Empower 3?
  • You are correct; Empower 3 is not being tested with Windows 7 32-bit for clients or LAC/E modules (or Empower 3 Personal). In an Enterprise environment, Windows 7 32-bit could still be used as a Citrix client. Empower 3 will also allow operation on Windows XP 32-bit--primarily to help preserve your investment in LAC/E32 modules.

    (I assume you meant Server 2008 when you typed Server 2009, although R2 of Server 2008 is also being called Server 2009.) For Windows Server 2008, Empower 3 will only be deployed on the 64-bit version due to the memory limitations of the 32-bit version.

  • Excellent.

    Something else has come up. We have some Agilent 6890s GCs at another location running on Empower (not Empower 2), that are connected via Equinox cards. We hope to merge all these together when we consolidate two labs into one. Are these Equinox cards going to be supported in Empower 3? Can you speak to this as well?

    Thanks,

    RLD

  • Yes, because we are supporting Windows XP (32-bit) for backwards compatibility with existing LAC/E32 modules, the Equinox 8-port card will continue to be supported. The LAC/E modules that are being used in your current Empower 1154 installation may or may not be supported due to their age, though; at this time, we have not established how far back we can go for support of the LAC/E32 modules. If the LAC/E modules do need to be updated and end up with a newer OS than Windows XP, then there is a trade-in available for the Equinox card to go to the newer 8-port serial hub, which is an ethernet device. Your local Data Specialist is also available to help plan your upgrade.

  • Hi

    Is there any information as to when support for Windows 7 32-bit might be available for Empower 3 ?

    In a Webcast on Empower 3 a question concerning the validation of Windows 7 32-bit as a supported operating system for Empower 3 was asked.  At that time no date or timeline was given except that it was being looked at for very late in 2011.  Any progress?

    THANKS

    Mary Ann Wittig

Sign In or Register to comment.