PDA Setup Failure, anyone else have this problem?

Ever since getting our UPLC w/ a PDA detector last November, we have had an intermittent problem. Every 1 to 4 weeks, the error occurs in the middle of a sample set. The Run window says: "Communication Error" and the log lists the problem as "PDA setup failure", which results in a run failure. We have worked with Waters to solve the problem. We swapped out our PDA with another one, and tried a Waters computer instead of our computer. The problem always comes back. I can recover by re-setting the PDA and re-starting the sample set.

Answers

  • Did you try to replace the ethernet switch?

    Bart

  • I think this is good advice

    The ethernet switch and cables should also be checked, often there is a switch problem, it shows up more as a detector comms failure.

    Also what version of the ACQUITY driver and firmware are you on?

    Many TX


    Liz

  • We replaced the external ethernet switch, as well as the ethernet cable, both to no avail. There is an internal ethernet switch (I think inside the column manager module) that we did not replace.

    The firmware is version 1.40. The Empower release and feature packs are the latest released. I am not sure what you mean about the Aquity driver. We are trying to run the system disconnected from our LAN to see if this solves the problem.

    Thanks for you input,

    -Rick

  • Hello

    got the problem too and in the end it proved that uplc switch was defect - first I thought that the network card of the pc died because the "uplc instrument connetion" got lost a few times per minute, but changing to another network card didn't change anything. So I took another switch and the problem was gone.

    So change the "internal switch" and keep an eye on it. But I think you won't have the problem if the new switch is okay.

    Andreas

  • Rick

    How is it do we need to gte you to a FSE?

    Liz

  • You can check wether it's the internal switch or not by using an external switch instead of the one in the columnmanager.

    This won't let you control your column manager, but you can try this to see if the problem keeps occuring.

    Bart

  • Hi,

    can you increase the time of last gradient condition or give some injection delay time? It will recover the problem. I have resolved this problem in this way.

    Regards

    Sahu

Sign In or Register to comment.