Tree has disappeared in SS review - just one user, one project.

Running enterprise build 3471, SR 2, SR 2 Hotfix 2.
I have a user for whom the tree has disappeared when he reviews sample sets in one project. Other users can see the tree in the same project. He can see trees in other projects.
I've checked to see that the tree is a selected item within the toolbar options.
I've tried deleting and restoring view preferences, I've had him log out of and close Empower.
I've unchecked the tree, saved preferences, then re-checked tree and saved preferences again.
Nothing has helped.
I'm not seeing a means of copying preferences and I have doubts as to whether that would work anyway.

Ideas?

TIA,
DR

Best Answer

  • Accepted Answer
    Copy preferences may actually work here Dan. I had a similar issue before where I couldn't review any sample sets it kept kicking me out. Other issues with the same user privileges as I were able to do it and no amount of logging off, changing view preferences would change it. The only thing that worked was when someone else copied their preferences onto my username, using a default project which wasn't affected by any issues. Maybe get a few users to check this default project to ensure there are no issues either. 

    Then when the preferences are copied over that should do it. Sometimes access or users or methods just get corrupt..

Answers

  • It took two tries (first time, I chose my preferences and a project where I see the tree without problem - no good. second try, I used his preferences and a project where he still saw the tree, worked fine).
    Thanks so much!
Sign In or Register to comment.