Instrument Connection Issue Empower 2 (Via e/SATIN Box)

I am having an issue connecting through Empower to the e/SATIN box attached to our conductivity detector (Waters ). Around the same time this started, a connection issue with the UV detector on another system also started (two other UV detectors are run through the same LACE box and these are functioning correctly). The following error messages keep appearing: Instrument Failure eSATIN Winsock Error # 10038Winsock Error # 10060Winsock Error # 10057 I first tried the obvious fixes (resetting the e/SATIN box, taking the conductivity detector offline and putting it back online as well as turning everything off and on again) but the same messages kept appearing. I then reset the e/SATIN box and disconnected and reconnected all the cable connections but the response was the same. The green light was blinking on the box, which suggested it's a connection issue, so after trying the physical connections I turned to Empower. The E/SATIN did show up in the DHCP Window access through Empower nodes, and the instrument scan said "NO". We also tried deleting the e-SATIN box from the list of instruments (we first had to remove it from the system it was attached to in order to do this). After this we recycled power in the e-SATIN box, went through the DHCP configuration page in Empower and then rebooted the LACE box. The e-SATIN box now does not show up on Empower at all, no mater how many times we scan in the acquisition server properties window or reset the box. I'm reasonably sure the issue is with the Empower software connection to the device as there is another system with the same issue. If it was just the E/SATIN box malfunctioning I would suspect it was an instrument issue, but another instrument has the same issue (and it's plugged directly into the  LACE box without using an E/SATIN box). The LACE box itself is functioning correctly as the other two systems running through it are functioning correctly. It looks like an issue with empower interfacing with the network. I'm not sure why this is as nothing has been changed recently. Does anyone have an...


  • If the green light was blinking, you have a problem to get an a IP adress for the e/SATIN.

    Try to talk with your IT department to check the IP adress for this device. Or if you don't have IT department, check your LAN connection of the Computer that receives the signal of the eSATIN.

    eSATIN needs the IP adress

    Hope it helps you.

Sign In or Register to comment.