Agilent 7890 on Empower2 FR5 SP H

<p>Hello Community,</p><p></p><p>I have big problems with installing an Agilent 7890A GC on Empower2. Ous system includes the GC and a 1888A Headspace Sampler. The Headspacesampler works fine.</p><p>But the GC doesn't go to "System ok?=Yes".</p><p>The Firmware Version of the GC ist A.01.10 and an G7693 Sampler is also installed on the Front Inlet (HSS on Back). Both inlets have a FID as detector.</p><p>We have the Agilent  7890 GC Instrument Control Software 2.0 installed on the LAC/E.</p><p>Has anybody an idea or perhaps similiar problems?</p><p></p><p>Thanks a lot,</p><p></p><p>Markus</p>


  • Hello Markus,

    When the 7890A GC is initially installed and configured in the Empower 2 -> Acquisition Node properties -> Waters DHCP Configuration Manager by Adding/Editing the instrument and filling in all information (i.e. serial number, etc.).  The results for status should be better.

    Best regards


  • hi markus,

    we´re planning to buy the same system as you already have (7890 / 1888).

    we´re using E2 FR5 SP G HF2.

    what are your experiences till now? was the answer from dot helpful for you?

    is the system now running properly?

    thanx in advance for your feedback!

    best wishes,


  • Hi Michael,

    the answer from dot was helpful, yes But our problems wren't solved at this time.

    But I can reassure you Everything is fine now. Our problem was, that the user account under which the WatersService runs was not in the local adminstrator group of the LAC/E. After solving this everything worked fine.

    The System now runs properly!

    You must only note that you have to create 2 Systems if you want to use the GC for direct injections with an ALS as well. Making ALS instrument methods with the G1888 configured in the system didn't work for us.

    By the way, tomorrow we will instal the second G1888A an another 7890 in our lab

    Best regards,


  • Markus Geschwill wrote:

    ... You must only note that you have to create 2 Systems if you want to use the GC for direct injections with an ALS as well. Making ALS instrument methods with the G1888 configured in the system didn't work for us.Best regards,Markus

    Hello Markus,

    now we have the 7890 and 1888 installed.

    As we created one system your description is correct, that the instrument method for the 7890 created with empower don´t work. Short after loading the method there is an instrument failure; two entries in the message center (instrument failure, 7890#GC_setup failed).

    Did you have the same problems?

    Then we created two systems (the GC is YES, the HS is NO in the systems menu). Then the created instrument methods worked, for the 7890 and the 1888.

    We still have communication problems between the two systems, when we create one system in empower . How do you have solved this problem?

    Our system: Empower2 FR5 SP G; ICS 2.5; Firmware 7890: A.01.13; Firmware ALS (FrontTower) 7693A: A.10.05; Firmware AutoSampler (Tray) 7693A: A.10.11 and the Firmware 1888: A.01.10

    Are there eventually discrepancies between the firmware versions?

    I hope you can help us a little bit?!

    Thank you in advance!

    Best regards,


  • Hi Michael,

    our setup ist now working for almost one year with a 2-instrument setup. We have created one system with the GC only and one with GC and HSS. Because of this we always create seperate instrument methods for direct injection and headspace injection. We're on firmware 1.12.1 on the GC an 1.10 on the HSS.

    Getting the G1888 to ready state 'Yes' ist a bit tricky. After configuring the IP address ang gateway manually on the HSS we wrote this IP address into the waters DHCP manager in the systems menu (we also configured the MAC address of the G1888 there). Now the powering on sequence is important. We turn on the HSS and then the LAC/E.

    I hope I was able to help you.

    Best regards,


  • Hello Markus,

    thank you again for your help!!!

    But we still have problems to get the system into a running state.

    With the system "only"-GC the instrument methods will be loaded and the method set is running correctly.

    With the system GC-HS we´re not able to design a functional instrument method. It looks like a communication problem between GC and HS.

    When you have solved this problems, how did you do that? What is the secret we don´t know or see?

    What are your configurations? Could you please send us screenshots of your network-, dhcp-configuration and a description how your systems are linked together?

    When you need further information (error messages or event viewer entries, ...) from us, please let me know!

    Thank you in advance for your time.

    Best regards,


Sign In or Register to comment.